ONTAP Hardware

FAS3210 stuck booting to LOADER


Hello all,


First time poster. I'm running into an issue with a FAS3210 and I'm looking for some expertise.


A few months ago, we upgraded our FAS from 8.1.1 7-Mode to 8.2.3 7-Mode. I had followed a list of steps provided by tech support which involved terminating cifs shares and initiating a takeover. Reboots were done, no errors, everything has been running fine. Then about a week ago, I did a reboot on the B side of the unit and now it only boots to the LOADER prompt. Here is what I see when it starts up:


Phoenix TrustedCore(tm) Server
Copyright 1985-2006 Phoenix Technologies Ltd.
All Rights Reserved
BIOS version: 5.3.0
Portions Copyright (c) 2007-2014 NetApp, Inc. All Rights Reserved

CPU = 1 Processors Detected, Cores per Processor = 2
Intel(R) Xeon(R) CPU E5220 @ 2.33GHz
Testing RAM
512MB RAM tested
5120MB RAM installed
6144 KB L2 Cache
System BIOS shadowed
BIOS is scanning PCI Option ROMs, this may take a few seconds...
SP - FRU IPMI Read Error


Boot Loader version 3.6
Copyright (C) 2000-2003 Broadcom Corporation.
Portions Copyright (C) 2002-2014 NetApp, Inc. All Rights Reserved.

CPU Type: Intel(R) Xeon(R) CPU E5220 @ 2.33GHz
BIOS POST Failure(s) detected. Abort AUTOBOOT


If I run boot_ontap, I see this:


LOADER-B> boot_ontap
Loading X86_64/freebsd/image2/kernel:0x100000/9574160 0xa21710/4044936 Entry at 0x8016e4a0
Loading X86_64/freebsd/image2/platform.ko:0xdfd000/785704 0xf9ad68/724104 0xebcd40/45064 0x104b9f0/49728 0xec7d48/110175 0xee2ba7/80605 0xef66a0/172160 0x1057c30/195312 0xf20720/16 0xf20730/2448 0x1087720/7344 0xf21100/0 0xf21100/344 0x10893d0/1032 0xf21258/1952 0x10897d8/5856 0xf219f8/1648 0x108aeb8/4944 0xf22068/240 0x108c208/720 0xf22160/448 0xf5d860/14942 0xf9ac6b/253 0xf612c0/136560 0xf82830/99387
Starting program at 0x8016e4a0
NetApp Data ONTAP 8.2.3 7-Mode
This platform is not supported in this release.
The system will now halt


I've tried running boot_backup and I see this:


LOADER-B> boot_backup
Loading X86_64/freebsd/image1/kernel:0x100000/8252680 0x8ded08/1275584 Entry at 0x801582e0
Loading X86_64/freebsd/image1/platform.ko:0xa17000/613472 0xb49908/638088 0xaacc60/38888 0xbe5590/41184 0xab6448/80684 0xac9f74/61528 0xad8fe0/132480 0xbef670/148824 0xaf9560/1560 0xc13bc8/4680 0xaf9b78/288 0xc14e10/864 0xaf9c98/1656 0xc15170/4968 0xafa310/960 0xc164d8/2880 0xafa6d0/184 0xc17018/552 0xafa7a0/448 0xb22ae0/12458 0xb49816/237 0xb25b90/80184 0xb394c8/66382
Starting program at 0x801582e0
NetApp Data ONTAP 8.1.1 7-Mode

PANIC : The 0 is not a supported platform

version: 8.1.1: Mon Jul 30 12:49:46 PDT 2012
conf : x86_64
cpuid = 0
Uptime: 1s

The operating system has halted.
Please press any key to reboot.

System halting...
cpu_reset called on cpu#0


I'm at a loss and not sure what else to check. Any suggestions on where to look next?


Any help would be greatly apprecaited.




Looks like mnotherboard replacement is in order. You need to open case with NetApp support.

View solution in original post



Looks like mnotherboard replacement is in order. You need to open case with NetApp support.


Yes, looks like some hardware replacement is needed

Open a case with Netapp


Thanks for the info guys. That points me in the right direction.