ONTAP Hardware

Slow NFS transfer with FAS2040 only one Linux client 1.2 MB/s degradation.


Greetings people.

I am rather new to the Netapp Community, but this is a great place to learn and help.

I have two filers in HA , that are FAS2040.

I have noticed that a couple of my Centos clients have very slow transfer rate on NFS mounts.

The LAN is 1Gbit and no problem that segment.

I have found in the in the Netapp syslog some of the following errors:

A couple of Centos clients that are fully patched and running the 6.5 version are on the same network segmen.

But one client is getting really slow performance

10000000 bytes (10 MB) copied, 8.53145 s, 1.2 MB/s

I have tried another FAS2040 filer with the mount, and it is working faster. And I have tried another NFS server of other supplier and get no speed degragation.

But whatever I do on this client, like change TCP, UDP, ver3 or ver4 for the , the rsize, wsize, async-vs-sync I have the same speed alway.

On the other clients it is 70-80 MB/s up to 90 MB/s which is ok.

Before this machine was working normal speed.

Any ideas for troubleshooting.

Thanks in advance.