Active IQ Unified Manager Discussions

500 Connection Timeout with OCSM and ONTAP Simulator 8.2


Hi all,


I've spent the day trying to configure the ONTAP 8.2 Simulator, and all was going fine, up to the point I wanted to connect via System Manager 3.1.1.


I have a single simulator running on ESXi 5.5, it's running 8.2.1 in 7-mode and when accessing locally via the console, and via putty, it seems responsive and operational.  As soon as i involve System Manager however, i am plagued with "500 Connection timed out" messages.  The machine I'm accessing from has been Windows Server 2012 R2, all patched and up to date, with the latest version of Java 7, 64-bit.  I've tried on a couple of machines, but the results have been the same, regardless of using IE or Firefox.  I could be trying to create a volume, trying to set the IP's on the iSCSI NICs, trying to set the date and time, but no matter what, it keeps timing out with the same message.  Show details provides no useful guidance.  I've tried adjusting the SNMP timeout also.  The site has been added to my trusted sites on the machine I'm trying to access from.  I've also tested from a completely clean machine, running Windows Server 2008 R2 SP1, with just Java 7, then System Manager 3.1.1 installed, so I'm really stumped.


I'm a little bit out of ideas as to why this isn't working with System Manager, yet works fine via console/putty.  The simulator is sat on it's own SSD on my ESXi host, so has more than enough resource behind it, at least for a lab environment.


Any help or advice would be much appreciated,








System manager communicates to Data ONTAP via http/https. You could try looking at that direction too. Is admin access through http  enabled on the simulator? what does the command "options http" say? Any routing loops in the network? any packet loss at the ESX vSwitch level?

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.
Cannot find the answer you need? No need to open a support case - just CHAT and we’ll handle it for you.




Thanks for the reply.  Apologies, I'm new to ONTAP, and relatively new to ESXi. I ran the command:


FILER01> options http
httpd.access                 legacy
httpd.admin.access           legacy
httpd.admin.enable           on
httpd.admin.hostsequiv.enable off
httpd.admin.max_connections  512
httpd.admin.ssl.enable       on on
httpd.autoindex.enable       off
httpd.bypass_traverse_checking off
httpd.enable                 on
httpd.ipv6.enable            off
httpd.log.format             common
httpd.method.trace.enable    off
httpd.rootdir                /vol/vol0/home/http
httpd.timeout                300
httpd.timewait.enable        off


I don't believe there's issues with the vSwitch, however I moved the VM to an alternative host, completely separate from the original cluster, and the result is the same,  I tried with an alternative download of the simulator and ran it on VMware Player, on a Windows Server 2012 R2 physical machine.  I bridged the NICs to allow the VMs to talk onto my main LAN, and so the machine with System Manager could reach it.  Still the same issue - 500 Connection Timeout.


I'm a little bit stuck to be honest!