Active IQ Unified Manager Discussions

API InvokeElem fails after upgrading OCUM 7.1 to 7.3 [Resolved]

POLICARD

I'm using NetApp Manageability SDK 5.4P1 with Powershell for connecting to an OCUM server in version 7.1

 

There is a very simple Powershell script I am using to gather information using API to connect OCUM:

 

OCUM_7.1_SDK_5.4P1.png

 

 

We have upgraded OCUM 7.1 to OCUM 7.3

 

Since this upgrade the same script is going wrong :

OCUM_7.3_SDK_9.3.png

 

 


 

The strange here is Zedi is able to connect and to get a result for the same Element "cluster-iter" with same credentials and Port ...

 

Do anyone has an explanation ?


 

1 REPLY 1

POLICARD

In fact DSK 9.3 was not properly loaded during my last tests.

 

It's working fine now ... 😐

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public