Active IQ Unified Manager Discussions

Active IQ Unified Manager not displaying performance graphs - support bundle attached

AlexandreOliveira
5,206 Views

Hello,
I am setting up an internal lab where I have a couple of FAS clusters and an instance of Active IQ Unified Manager. I am generating I/O in one of the volumes:

 

POC-filer::> statistics volume show -vserver svm-cifs -volume RH -interval 5 -iterations 11

POC-filer : 10/31/2019 07:41:26

*Total Read Write Other Read Write Latency
Volume Vserver Ops Ops Ops Ops (Bps) (Bps) (us)
------ -------- ------ ---- ----- ----- --------- ----- -------
RH svm-cifs 1762 1762 0 0 114690048 0 1998

POC-filer : 10/31/2019 07:41:30
RH svm-cifs 1481 170 1288 22 11059200 83812352
8814

 

But Unified Manager will never show the performance information (latency, IOPs and MBps), it only show "No data to display. (See screenshot). I've tried some KBs already but problem persists.

oncommand.png

 

 

Any ideas what may cause this?

 

Thanks!

11 REPLIES 11

GidonMarcus
5,189 Views

Hi

 

it could be:

https://mysupport.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=1135915

 

But i suggest you collect support bundle and open a case so it's properly investigated. the performance part of active IQ is actually a separate component that only integrated into the same product few years back, so from that screenshot seems that it can also just be something broken in the communication between the two products.

 

 

 

Gidi Marcus (Linkedin) - Storage and Microsoft technologies consultant - Hydro IT LTD - UK

AlexandreOliveira
5,175 Views

Thanks for your input. But heavy load should not be a problem here. I am in a lab environment and neither the storage systems nor the OCUM VM are under heavy load. All I have is a windows client generating disk IO in a CIFS volume.

GidonMarcus
5,169 Views

Hi.

 

In that case. Maybe upload the support bundle here, and will try to have a look.  (there's dozens of log for this app in different folders, the bundle help to centralize them, so they easy to find)

 

 

Gidi Marcus (Linkedin) - Storage and Microsoft technologies consultant - Hydro IT LTD - UK

AlexandreOliveira
5,143 Views

Here you go. thanks again!

AlexandreOliveira
5,136 Views

Somehow I am not able to upload the file. I made it available on google drive: https://drive.google.com/drive/folders/1BBCYTcsZJsLvuNGPCJjrGeR2hr6DwS5D?usp=sharing.

 

 

paul_stejskal
5,108 Views

Alex is a case open?

AlexandreOliveira
5,105 Views

Hi Paul, this is our internal lab and storage system has no support entitlements.

 

GidonMarcus
4,877 Views

Hi

 

i browsed a bit but couldn't find a smoking gun in the logs :-/.   hope one of the NetApp-Internal guys could maybe have a look for you.

Gidi Marcus (Linkedin) - Storage and Microsoft technologies consultant - Hydro IT LTD - UK

AlexandreOliveira
4,817 Views

Thanks for checking this out!

CSCOTTENO
3,424 Views

Having same problem.  Was there a solution?

paul_stejskal
3,318 Views

I'd open a case, seems like a bug or specific issue. Make sure you're on the latest release of AIQUM.

Public