Active IQ Unified Manager Discussions

After WFA 2.0 installation the scripts are not working with an errormessage 'cannot run program "powershell"

HK193HK193

We have powershell 2.0 installed on the system with unrestricted ExecutionPolicy.

errormessage:

17:24:23.938 ERROR  [Create QTree] Command failed for Workflow 'Create a Qtree CIFS Share in a Vfiler' with error : Cannot run program "powershell" (in directory "C:\Program Files\NetApp\WFA\jboss\server\default\tmp\wfa"): CreateProcess error=2, Das System kann die angegebene Datei nicht finden

17:24:23.938 INFO  [Create QTree] ***** Workflow Execution Failed *****

Could you please help me? How do we have to setup powershell to get WFA working fine?

Thanks a lot,

kind regards,

Martin

3 REPLIES 3

IW_ADMIN_IT

We had to add a systemvariable:

%SystemRoot%\syswow64\WindowsPowerShell\v1.0\

Now it is working perfectly well!

shariq_aijaz

Where did you added this system variable. Please.

I am facing the same issue after installation PowerShell 3.0

Shariq

sinhaa

Addit to your path system variable

Read here: http://www.computerhope.com/issues/ch000549.htm

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public