Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

Config Advisor 5.1 does not work with serial connection to FAS

aborzenkov

Tried both with 7-Mode and C-Mode. In both cases serial port definitely works with PuTTY, speed in Device Manager is correct (9600 for the hardware in question). If NetApp console is connected, adding new job and pressing Validate results in

 

ERROR: 'Stopping Data collection through SplSerial. Exception on COM2 - 'SplSerialConnection' object has no attribute 'hostname''

To verify I tried without anything connected to port at all and I get other error, so apparently CA does attempt to contact FAS:

ERROR: 'Stopping Data collection through Serial. Login/Transport on COM3 - 'No response from the serial connection.''

Nothing in logs except the above message.

 

Note that it is not ucommon to have customers who do not allow attaching to their network and serial post remains basically the only possibility.

 

Oh, and when I chose Device Based data collection job, it does not even offer me serial port!

 

Really frustrated. And this after so well working older versions ... Smiley Frustrated

 

P.S. WTF, why must I label this post with entirely meaningless label?

1 REPLY 1

niels

What's the FAS/AFF model number?

Recent models use 115200 instead of 9600 boud.

 

 

Plese disregard.

Just saw that you said Putty is working fine.

 

regards, Niels

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public