If you missed the pre-registration for NetApp MS Azure AD B2C, the new login prompt will offer the option to register. Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

DFM schedule reports :HTTP post authentication failed

AlexPandian
Hello!
DFM scheduled reports are failing with an error HTTP authentication failed.

There are two scenarios , I'm suspecting here.
1. I had reset my domain password account where the same account created to schedule reports are running ( please be informed I can able to access the DFM application with my new password)
2. On the same day there was a patching upgrade done on the DFM server.

So far I had did these below, but no luck.
1.restarted DFM services
2.reset domain account twice.
3.deleted my DFM account from the administrator role database.

Any suggestions would be helpful to fix the issue as we are Highly depending on these scheduled reports, many thanks in advance.
1 ACCEPTED SOLUTION

AlexPandian

Hello Helge,

 

Issue has been fixed, i had disabled the http and enabled https in DFM options and restarted the services.

 

I wasn't sure what is major difference in doing this but it works, able to get the run reports.

View solution in original post

2 REPLIES 2

helge

When you ask something, please mention the version. It might be the UM 5, which is still called dfm by many.

 

Can you run the report manually?

 

The most likely issue if the report does not run manually is the login credential for the controller. If the user you changed the password for communication it needs to be updated on UM side.

dfm host  set <controller_name> hostLogin=<controller_login_name> hostPassword=<controller_login_password>

 

If this is not the solution you might want opening a support ticked with NetApp, providing the dfmdc logs.

 

AlexPandian

Hello Helge,

 

Issue has been fixed, i had disabled the http and enabled https in DFM options and restarted the services.

 

I wasn't sure what is major difference in doing this but it works, able to get the run reports.

View solution in original post

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

Public