Active IQ Unified Manager Discussions

Data Fabric Manager 8.3.1 Installation login problem


So i read the guide, and I installed the DFM8.3.1 onto a windows 2003 server. After the installation the Operations manager page comes up, but it requires a login. I know during the installation it did not ask me to create a administrator account with password, so I used the local administrator account to log in. It would say NetApp_DFM\administrator has logged in, but the administrator account does not have access to anything, it keeps asking me to login as administrator and gives me no access to anything. If you see the screenshot, even though I loggged in, the right side of the screen still says log in.



Hi Guys,

I finally got it working, funny thing is I didn't change anything all I did was recreate the server and re-install everything and it started working again.

Thanks again....



interesting ... you recreated the server?  did you perform a reinstall of the host OS or reinstall DFM?

I am having all sorts of entertaining issues with DFM 4.0 and W2K8 and looking for any previous posts before i post.


Yes I recreated everything from scratch, and it just worked after the third try. Using vmware allowed us to recreate the server easily, when something happened to it. But I have contacted my vendor in hopes to try to get them in to help me setup the system.


Editing the title its 3.8.1 and not 8.3.1




Damn I was shocked to read the version....cause never heard anything like 5,6,7...suddenly 8 after 4..... lol....searched a lot on version 8.  Thanks Adai for clarifying.


Is that the latest version of DFM?


No, the latest version is 4.0.1. And unless you have any good reason to stick with 3.8.1, I suggest you upgrade to 4.0.1.

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.


Thank you! will do.



The user ID and password that was logged in at the time your installed the software is automatically assigned administrator rights to the DFM database. Try authenticating with that particular account.



That is the account I installed DFM with, still no luck. Does the server need to be added to a active directory domain, from what I can tell from the guide it says not to use accounts from AD in case there is a failure with the AD system. Anymore ideas...


I may not be using the correct Windows terms here, but I believe the

account needs to be a member of the Windows local administrator group.

If NetApp_DFM\administrator is not in the local administrator group,

try adding it. Then you'll need to log out of OpsMgr webUI and log back in.

If you do a 'dfm user list' from a command window on the Windows box,

does it list the user ?


Are cookies enabled on the brower?

May want to verify if cookies are enabled and inspect the deny list to see if the Operations Manager server is listed.  If so, delete the deny entry and try to log in again.

Of course, make sure that Marlon's suggestion checks out as well first for 'dfm user list'.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner