Active IQ Unified Manager Discussions

Data Source Failed - WFA3.0 and WFA3.1 to OCUM 6.2

trentino123
1,721 Views

Dear All,

 

After upgrading OCUM from 6.2 to 6.3 , the Data Source aqcuisition from WFA3.0 failed. Also tried installing 3.1 and creating a new database user on OCUM6.3 and it failed as well. 6.2 to 6.3 was done with an ISO appliance upgrade.

 

The error is : Unknown column ‘lif.falioverGroup’ in ‘field list’ .

 

I appreciate your help in order to fix the issue.

 

Thanks in advance!

 

1 ACCEPTED SOLUTION

Jeff_Yao
1,687 Views

If OnCommand Unified Manager 6.2 is paired with WFA3.0, while upgrading either the Unified Manager from 6.2 to 6.3 or WFA 3.0 to 3.1, it is required to break the existing pair, and re-create it after upgrading one or both the softwares. Unified Manager 6.3 will work only with WFA3.1 and it will not work with 3.0, so WFA upgrade is mandatory if Unified Manager is upgraded from 6.2 to 6.3. Unified Manager 6.3 GA should be paired with WFA 3.1 GA.

View solution in original post

2 REPLIES 2

Jeff_Yao
1,688 Views

If OnCommand Unified Manager 6.2 is paired with WFA3.0, while upgrading either the Unified Manager from 6.2 to 6.3 or WFA 3.0 to 3.1, it is required to break the existing pair, and re-create it after upgrading one or both the softwares. Unified Manager 6.3 will work only with WFA3.1 and it will not work with 3.0, so WFA upgrade is mandatory if Unified Manager is upgraded from 6.2 to 6.3. Unified Manager 6.3 GA should be paired with WFA 3.1 GA.

trentino123
1,665 Views

Excellent Yaoguag ! That fixed it, now 3.1 is ableto data source OCUM 6.3. Big Thanks!

Public