Active IQ Unified Manager Discussions

Dataset becomes non-confornment when enable dedup

MIP_GMT01

DS becomes nonconforment when enable dedup on a backup node from filer. When run "conform now" it disables dedup on the volume. Protection policy on DS is Backup then Mirror. Error given below

 

Conformance Results

     

=== SEVERITY ===

Error:          Could not proceed automatically with this task.

=== ACTION ===

Disable deduplication on flexible volume 'FASNOD02BK:/DS_FASNOD01PR_HVA_GOLD_1_backup' (63314)

=== REASON ===

Task requires user confirmation.

=== SUGGESTION ===

Start a conformance run manually for this dataset.

Any idea whats going on?

3 REPLIES 3

kevin_moser

how does your provisioning policy fo dedupe look like? and is it attached to the dataset?

btw: is ist a snapvault/QSM relation ship?

MIP_GMT01

There is no provision policy. Resources are assigned manually using resource pools. Dedup is enabled on volume from Filer console. There is no dedup schedule as its happening on SV destination. Thanks

kevin_moser

Hi Muhammad

I think you will have to create a provisioning policy with option deduplication in DFM. And then attach it to the dataset. I don’t think it’s supported to manually enable dedupe on a snapvault destination volume from CLI.

Regards kevin

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public