Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

Erroneous error trap generated by "Move a Clustered Data ONTAP Volume" workflow in WFA2.2

WCMNETAPP

Hi

I just upgraded to WFA 2.2 and picked the "Move a Clustered Data ONTAP Volume" to try as a test. Overall the workflow behaved as expected but partway through, I received a SNMP trap:

Workflow 'Move a Clustered Data ONTAP Volume' with jobId '2064' Failed errorMessage='Waiting for command 'Wait for volume move'' 0:4:58:13.20 WFA

when, in fact, the volume move was still in progress.

In short, then, no issue with the overall behaviour but perhaps a check somewhere in the script at the back-end thinks it has detected a problem?

Anyone else seen this, please?

Regards,

Richard.

--

Here is the entire sequence of traps received:

Workflow 'Move a Clustered Data ONTAP Volume' with jobId '2064' submitted by 'admin' submitted at 'Feb 20, 2014 1:17:08 PM' Started at 'Feb 20, 2014 1:17:12 PM' 0:4:57:16.17 WFA

Workflow 'Move a Clustered Data ONTAP Volume' with jobId '2064' Failed errorMessage='Waiting for command 'Wait for volume move'' 0:4:58:13.20 WFA

Workflow 'Move a Clustered Data ONTAP Volume' with jobId '2064' submitted by 'admin' submitted at 'Feb 20, 2014 1:17:08 PM' Resumed at 'Feb 20, 2014 1:18:21 PM' 0:5:08:46.17 WFA


Workflow 'Move a Clustered Data ONTAP Volume' with jobId '2064' submitted by 'admin' submitted at 'Feb 20, 2014 1:17:08 PM' Completed at 'Feb 20, 2014 1:18:21 PM' 0:5:08:46.32 WFA


7 REPLIES 7

sinhaa

Richard,

      This is a bug in WFA. It generates a false Failure SNMP trap messages and also Email Notifications when executing a Command of Type : Wait for Execution. I'll file the bug and we will get it fixed in the future WFA releases.

Your inconvenience is regretted.

warm regards,

Abhishek Sinha

WFA

NetApp

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

WCMNETAPP

sinhaa,

Many thanks for the feedback.

Regards,

Richard.

adaikkap

Hi Richard,

     Can you have a case open for this add attach the same to bug id 802745 ?

This will really help us.

Regards

adai

WCMNETAPP

Adai,

To be clear – Shall I open a case through the regular NetApp support website?

Regards

Richard.

adaikkap

Hi Richard,

     Yes. BTW use a NetApp Controller serial number, with WFA System ID and ASUP to open a case against WFA.

Regards

adai

WCMNETAPP

Adai,

OK – case # 2004860127 has been opened and an ASUP attached to it as asked.

Regards,

Richard.

adaikkap

Thanks Richard for the quick turnaround

Regards

adai

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public