The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

Error 1067 while starting webui service


I upgraded my DFM 4 windows 2008 R2 server to OnCommand 5.01 and cannot get the webui service to start.  I get "Error 1067: The process terminated unexpectedly".  The error is in the install guide, it states,

"This message occurs during the installation of the Core Package on a system that if there is any other Java installation (older, newer, or same version) which sets Java specific environment variables. It might result in this problem in which the DFM WebUi service fails to start when the installation is complete."


"You can uninstall the tool or application that set the Java specific environment variables or you can delete these variables when the DFM WebUi service fails to start after you install the Core Package. You can start the service manually by typing the command dfm service start webui/http."

I checked the server and the only version of java i found was the one installed by DFM.  I checked the environment variables and the the only variable related to java is a path that points to the java\bin under the dfm install.  I tried the dfm service start webui command and it fails too.  I called tech support and they suggested i do a clean install.  I built a clean vanilla 2008 R2 server, installed DFM 5.01 and i get the same error. 



Windows Server 2008 R2 Standard SP1

I was able to get the service started by changing the '' to '' in the C:\Progam Files (x86)\NetApp\DataFabricManager\DFM\jettty\bin\jetty-service.conf file.

View solution in original post



I'm getting the same error from a fresh install and I think I've found a clue.  What version of Windows 2008 R2 are you using?


Windows Server 2008 R2 Standard SP1

I was able to get the service started by changing the '' to '' in the C:\Progam Files (x86)\NetApp\DataFabricManager\DFM\jettty\bin\jetty-service.conf file.

View solution in original post


I just upgraded to OnCommand 5.0.2 and getting the same error.  I went ahead and changed the '' to '' however it defaults back to 1024.  How did you get it to remain at 768?

Also came across this case # 2002532185 that recommends performing the following steps:

  1. Run the following command to change the values for the options:

  dfm option set <option name>=<new value> 


C:\> dfm options set webUIMaxHeapSizeMB=1200

Caution: Ensure that the system has 1200MB free memory, else the WebUI service might not function properly.

  1. The modified maximum heap allocation for the WebUI service to 1200 MB. Restart the WebUI service:

dfm service stop webui

dfm service start webui

Unfortunately none of the above recommendations resolved the problem.  Did a clean install and the same thing occurs.

Any ideas would be appreciated.  Thx


Suggest you to open up a case with netapp support.



NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner