Active IQ Unified Manager Discussions

Error with vCenter data source creation

yarmas

Anyone seen this problem before?

I installed WFA 1.1.1 and added DFM as a data source no problem.

However, when adding in a vCenter server, I get the following error when acquiring data:

Duplicate entry '404' for key 'PRIMARY'

I saw a posting about a similar error and the response was that it could be ignored. However, I do not seem to get any of the schema populated with vCenter data so ignoring this error is not going to do much for me. For instance, if I go to Finders and try to "test" the "find VC_Datastore by Free Space and Type" I get nothing back and I know there are datastores with free space in my vCenter.

Any ideas are appreciated.

-tom

4 REPLIES 4

Re: Error with vCenter data source creation

girirp

Hi Tom,

Currently WFA 1.1.1 supports vCenter 4. Please have a look at this thread https://communities.netapp.com/docs/DOC-15284. Follow ‘Appendix E Configuring WFA to VCENTER Connection’. Let me know if you still hit this issue.

Thanks

Re: Error with vCenter data source creation

yarmas

I followed the instructions listed in Appendix E. I am stil hitting this issue.

Re: Error with vCenter data source creation

yaronh

Hi Tom,

Just to confirm - Are you working with vCenter 4 or vCenter 5? WFA 1.1.1 currently supports only vCenter 4.

Regardless - We would like to try and assist (Even if this is a vCenter 5, all the more so if that's an issue with vCenter 4).

One of my team will contact you for collecting ASUP for analyzing this further.

Thanks!

Yaron Haimsohn

WFA team

Re: Error with vCenter data source creation

yarmas
Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public