The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

Exporting and importing workflows in WFA 2.1

WILLIAM_PETERSON2

When I export a workflow in WFA 2.1, it's being saved as a .zip file.  When I try to import the workflow, the only file type that can be imported is a .dar file.  What am I missing?

Thanks!

1 ACCEPTED SOLUTION

goodrum

I have seen this happen on some of the newer version of Internet Explorer.  By default it seems that some versions of IE will save the files in a zip format.

Try to change the file type to .DAR instead or use a different browser like Firefox or Chrome.

I have not found the right 'option' to disable to prevent this type of error.

Jeremy Goodrum, NetApp

The Pirate

Twitter: @virtpirate

Blog: www.virtpirate.com

View solution in original post

5 REPLIES 5

WILLIAM_PETERSON2

Thanks to all who replied.  Simply changing the file ending from .zip to .dar worked. 

sinhaa

Okay found how to fix it. Verified with IE10 and its working great for me.

  1. . Open the file web.xml in folder WFA\jboss\standalone\deployments\download.war\WEB-INF
  2. Add the following line for an additional mime-mapping

      

<mime-mapping>

                    <extension>dar</extension>

                    <mime-type>application/x-7z-compressed</mime-type>

          </mime-mapping>

3. Restart your "NetApp WFA Server" Service.

4. Once its up, open WFA server with the same Internet Explorer browser where you were facing the problem and you'll see that now when you export, it will prompt to save exports as .dar and not .zip

Let me know how this worked for you.

warm regards,

Abhishek

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

goodrum

I have seen this happen on some of the newer version of Internet Explorer.  By default it seems that some versions of IE will save the files in a zip format.

Try to change the file type to .DAR instead or use a different browser like Firefox or Chrome.

I have not found the right 'option' to disable to prevent this type of error.

Jeremy Goodrum, NetApp

The Pirate

Twitter: @virtpirate

Blog: www.virtpirate.com

View solution in original post

kandati

Hi,

This is well documented in 2.1 Release Notes. This issue would arise with some IE versions..!

So, the workarounds would be,

  • While saving the file change the file type from .zip to .dar
  • Change the browser

Warm Regards

Sivaprasad K

kandati

Hi,

Are you using IE?

Can you please try it on some other browser..!!

Warm Regards

Sivaprasad K

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public