The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to register at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

Graphite db not showing any data even though harvest seems to send it

Novicer

I've setup graphite db and carbon along with NetApp Harvest. Everything seems to be done according to the documentation "Graphite_Grafana_Quick_Start_v1.4.pdf". This is setup in relationship with netapp's documentation. All config files are updated as per documentation and all related services are running. The test metric run also didn't show up on the graph in graphite GUI.

 

NetApp Harvest can collect data from the OCUM and netapps without any issues. This data seems to be going into the graphite server. The access.log under
/opt/graphite/storage/log/webapp shows that data collection is happening. But the issue is there is no metrics on the graphite database. The "metricsRecieved" graph is empty.

I can't find a file called /var/log/carbon/listener.log. I don't know if this is a problem.

What could be the problem here? any advice


```[root@netappharvest-graphite webapp]# echo "test.metric 100 `date +%s`" | nc 10.x.x.x 2003
[root@netappharvest-graphite webapp]# echo "test.metric 150 `date +%s`" | nc 10.x.x.x 2003
[root@netappharvest-graphite webapp]# echo "test.metric 200 `date +%s`" | nc 10.x.x.x 2003```

 

Novicer_0-1592837585361.png

 

0 REPLIES 0
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public