Active IQ Unified Manager Discussions

HTTP 500 error launching OneCollect 1.3 and/or Config Advisor 5.3 after initial launch

EdRubins
2,865 Views

I can only run and use Config Advisor 5.3 and OneCollect 1.3 when they launch following the install. If i close the window and try to reopen later or the next day, I get a HTTP 500 Internal Server Error. It doesn't matter what options I choose during the install.

 

The OS is Windows 2008 R2. Can someone help me explain and understand this?

3 REPLIES 3

NithinR
2,561 Views

Hi,

   We have not seen this issue before. Both ConfigAdvisor and OneCollect can co-exist in a system. We are trying to recreate the issue and keep you updated.In the meantime, could you please send across the log files to ng-OneCollect-Support@netapp.com ?  Log files could be found at <user home directory>\OneCollectData\LogFiles

 

Thanks,

   Nithin

EdRubins
2,471 Views

The log files are empty, or only consist of "configadvisor is already running" and no other info.

 

I followed all the instructions in the readme to remove conflicts (steps 1 through 8), but configadvisor still wont run.

Even following the install, I couldn't get ConfigAdvisor to work. I just get a blank screen with Config Advisor 5.4 on the browser bar at the top.

NithinR
2,458 Views

Hi,

    Just to note, Internet Explorer is not supported. You could try with Firefox or Chrome . If you still see problem, please message me your email ID. We could setup a Webex to troubleshoot and solve the issue. Or you could log a ticket on ConfigAdvisor at https://track.netapp.com/Ticket/config-advisor/30

 

Thanks,

   Nithin

 

 

  

Public