Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

How to access system manager on web browser(ex. chrom) in DOT 8.2

ckyun

Hello.

First of all, I would like to say sorry for my English .

 

I have been wondering about System manager.

I already know system manager tool but whay i said is how to access  to system manager by using web browser ex) Chrom.

 

DOT 7.3.x and 8.0.x  can access to Filer view but DOT 8.1 and later have not supported to Filer view , is it right ?

For example,

case 1) if I have a storage with DOT 8.0.4 , I could access Filer view by using Chrom browser . right ?

case 2) There is a storage with DOT 8.1.4 (7mode). Do I have to only use system manager tool ?

case 3) A storage with DOT 8.2.4 (7mode), I wnated to access system manager by using Chrom, so I tried to enter IP address in my web browser ex) https://192.168.0.22/api/ and then entered user name and passward.

but I got  a message: Error 500: Servlets not enabled.

I have already checked httpd.enable / httpd.admin.enable / httpd.admin.ssl.enable / tls.enable / resetup ssl

but still I can not access system manager in browser . so I don't konw what problems are.

 

I have also saw this link

 https://kb.netapp.com/app/answers/answer_view/a_id/1006548

 

but in case 3, I thought I could access to system manager using Chrom in DOT 8.2.4 (7mode)

 

So, What can I do ?

1 ACCEPTED SOLUTION

andris

OnCommand System Manager only started being bundled with ONTAP 8.3 and later.

 

For ONTAP 8.1 and 8.2, you would use the host-installed version (Linux or Windows). You can download the latest version (3.1.3) here:

https://mysupport.netapp.com/NOW/cgi-bin/software/

 

To test HTTP/web connectivity with 8.1/8.2, you can access the SPI interface, at least. This gives you access to /etc/log and /etc/crash directories on the root volume.

http(s)://<ip-address>/spi/

 

The SPI interface is mentioned in this "how to manually upload AutoSupport messages" KB article:

https://kb.netapp.com/app/answers/answer_view/a_id/1029812/loc/en_US#__highlight

 

 

View solution in original post

2 REPLIES 2

andris

OnCommand System Manager only started being bundled with ONTAP 8.3 and later.

 

For ONTAP 8.1 and 8.2, you would use the host-installed version (Linux or Windows). You can download the latest version (3.1.3) here:

https://mysupport.netapp.com/NOW/cgi-bin/software/

 

To test HTTP/web connectivity with 8.1/8.2, you can access the SPI interface, at least. This gives you access to /etc/log and /etc/crash directories on the root volume.

http(s)://<ip-address>/spi/

 

The SPI interface is mentioned in this "how to manually upload AutoSupport messages" KB article:

https://kb.netapp.com/app/answers/answer_view/a_id/1029812/loc/en_US#__highlight

 

 

View solution in original post

ckyun

Thank you for answer !

I treid to access to SPI interface as you told me, but it didn't .

I have found some information in admin manual(DOT 8.1 7-mode) that said how to access to logs in web is to type http(s)://<ip-address>/na_admin/logs/.

That worked out.

 

When I tried to access spi interface (http://ip-address/spi/), I got a messages : error 404 : File or directoy not found .

so if you tell me what to do, I really appriciate.  

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public