Active IQ Unified Manager Discussions

How to add a new storage under "view" and "Global"?

netappmagic
4,459 Views

I have added a new filer into NetApp Management Console. However, if I click "management performance", then "view", the filer is not under "Global". I can see others. How to add the new one here?

1 ACCEPTED SOLUTION

ROGERBERGLING
4,459 Views

If you look on the Performance Advisor/ Setup / Storage System you will the filers that dont show up is red.

What I did was:

On the filer

options httpd.admin.enable on

options httpd.admin.ssl.enable on

Also on the dfm server:

dfm host set <host-name> perfAdvisorTransport=httpsOk

or you can do this in Operations Manager under options / Performance...

Then press F5 in the view that you are missing the filers....

// Roger Bergling

View solution in original post

11 REPLIES 11

resqme914
4,459 Views

Manage Data... Hosts... Add...

netappmagic
4,458 Views

Hi there,

I did that, and that was successful. I don't have an issue with adding the host.

The issue is, if i click "manage performance", the new host won't show up in any groups there.

I can add it in groups in Operational Manager. But, still won't show up under groups under "view" on the left pane in NetApp Management Console.

kryan
4,458 Views

Have you verified that the PerfAdv and XML tests pass in the "dfm host diag HOST" output?

Thanks,

Kevin

netappmagic
4,458 Views

Hi kryan,

it failed on the following, the others seem "passed". What should I do then, it is related to this error?

perfAdvisorTransport   Failed (perfAdvisorTransport set to httpOnly, but host us

es https)

resqme914
4,458 Views

I'm sure there's a quick and easy dfm CLI command for it, but I don't know what it is.  You can go to Operations Manager, Setup, Options, Performance Advisor, and make sure Performance Advisor is enabled and the transport is httpsok.

netappmagic
4,458 Views

Hi resqme914,

I did the same as you adviced, P.A is enabled and treansport is httpsok, and logout Management Console, log back in. Still the same...

resqme914
4,458 Views

Give it some time and it will eventually work fine.  Go to Manage Performance... Setup... Hosts...  and you will probably see it has a red dot.  Give it some time and it will eventually turn green.

ROGERBERGLING
4,460 Views

If you look on the Performance Advisor/ Setup / Storage System you will the filers that dont show up is red.

What I did was:

On the filer

options httpd.admin.enable on

options httpd.admin.ssl.enable on

Also on the dfm server:

dfm host set <host-name> perfAdvisorTransport=httpsOk

or you can do this in Operations Manager under options / Performance...

Then press F5 in the view that you are missing the filers....

// Roger Bergling

netappmagic
4,459 Views

I logged in NetApp Management console today, and 4 new added filers are still not there.

So on only ONE of 4 new filers, I did:

options httpd.admin.enable on

options httpd.admin.ssl.enable on

Other items suggested by Roger Bergling have already done.

THEN LOGOUT Management Console, then log back in. Now, all 4 new filers show up under "Global".

I just don't know why it works, since I only did that two options commands on one filer, and why all the suddent all 4 filers come up.

ROGERBERGLING
3,326 Views

The same for me.....really strange. But now it works.

resqme914
3,326 Views

Like I said... you just needed to give it some time to turn green.

Public