Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

Installation OnCommand Unfied Manager fails with failed to find file rp.cert.jks

skellner

I'm trying to install OCUM 6.4RC1 and it fails with this error message. I have attached the error as screenshot as well. Can anybody help me out with it?

 

 

10 REPLIES 10

drwoodberry

Anyone have this resolved? This is a clean install of English 2012 R2. The computername doesn't have any special characters in it. 

PEM

Hi,

 

I trying to install OCUM 7.1P1 for windows on fresh install Windows 2012 R2 US, on a VM to validate a POC for customer.

 

Always the installation failed with this message:

"Failed to find file  rp.cert.jks under ......"

 

Anybody have workaround ?

 

 OCUM install Failed 2017-04-29_154937.jpg

 

PEM

PEM

RESOLVED

 

After a lot of fresh install Win2012 and Win2016. I solved my issue.

 

I renamed my comptuter without underscore "_".

 

its all

 

PEM

HyperDiskhead

Use the vSphere appliance if you can, colleagues report no issues and I couldn't get to the bottom of the Windows installable language issues. I wouldn't bother with the language workaround method mentioned, it didn't work for me I'd already copied all settings with Netapp support.

drwoodberry

I am getting this error on a clean install of Server 2012 English version. I am trying to install OCUM 7.1.

 

We do have HBSS running on the system though. I am trying now to get that removed but wanted to see if there is another solution. 

HyperDiskhead

Cmon Netapp when is this going to be fixed? It's still present in 7.0RC1 from 6.4 when I last tried and raised a technical case which got nowhere.. this is stupid the bug has existed in some form since DFM days from Googling it how long does it take? Does anybody have a workaround at least? I have tried changing language and system location etc to US but still getting the issue. My installation was already English/UK based OS.

ragras

Problem occurs on a german windows 2012 installation - solved with a fresh english installation of windows 2012.

skellner

Yes, that's right. However, there's something to pay attention. If you only install and change the display language to en-us it doesn't work either. You have to copy the language settings to other users and the welcome screen.

skellner

My customer is not able to install an english version of W2K12R2. Just installing a language pack doesn't prevent the issue. So we can't accept it as a solution.

msaravan

At present, OCUM is never qualified with non-english OS.

 

I'll check with PM, and lets see if this can be brought into priority.

 

Regards,

Saravanan

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public