If you missed the pre-registration for NetApp MS Azure AD B2C, the new login prompt will offer the option to register. Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

Invoke WFA Workflows within Workflow stopped working after upgrade to WFA 5

narendrathawani

Fails with following error

Request failed: Exception calling "GetResponse" with "0" argument(s): "The remote server returned an error: (401) Unauthorized." Location: Row '1' step 'Invoke WFA Workflow'.

 

The value for "Credentials" parameter is "WFA-Loopback". It works in 4.1 but fails in WFA 5.

I changed the password also but that didn't resolved the issue.

Any help would be much appreciated.

2 REPLIES 2

Girton

I think that more information is required before anyone could provide a useful reply. 

 

Have you reviewed the arguments for both workflows in the "Execution plan" tab to make sure that they look correct?

 

What is the code of the command block that is errorring out?

narendrathawani

There is absolutely no change.

Working on Windows 2008/WFA4.1.

Fails on Windows 2016/WFA5.0

 

The only difference is that on WFA4.1, the credentials for the user ID used for "WFA-Loopback" is does not require special character while WFA5.0 requires special character.

Is this workflow working for anyone on WFA5.0?

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

Public