Active IQ Unified Manager Discussions

NetApp-harvest Compatibility

sa_so_ol
2,773 Views

Hello,

 

We are upgrading to ONTAP 9.7P4. We would like to know whether NetApp-harvest 1.3/Grafana 6.5.2 is compatible with ONTAP 9.7P4. If not , which  version is supported for ONTAP 9.7P4.  

 

Thanks in Advance

Regards,

Sorin

1 ACCEPTED SOLUTION

yannb
2,688 Views

1.3 is rather old.

 

You should probably upgrade to 1.6.1 and the latest NMSDK !

View solution in original post

5 REPLIES 5

yannb
2,689 Views

1.3 is rather old.

 

You should probably upgrade to 1.6.1 and the latest NMSDK !

sa_so_ol
2,630 Views

Hello yannb,

 

Thank you for your reply.

I know it's an old version, we plan to upgrade it.

But until then my question is still valid: are compatible or not? Or was not tested?

yannb
2,222 Views

I would assume it's not compatible, there was a critical change in TLS at some point, but not sure.

AVEM
1,063 Views

Hello yann, we are in same situation with harvest 1.X docker and we will upgrade on 9.7 in january.

Harvest 1.6.1 is not available to download anymore since Harvest 2.0 is out.

Is there a way do download it (1.6.1)?

We haven't enought time to migrate to Harvest V2 until january

 

Thanks

sa_so_ol
1,051 Views

Hello AVEM,

We are currently working with harvest 1.3 and Ontap 9.9.1P3 and there's no issue ( we had harvest 1.3 with ontap 9.7 and 9.8 and was working).

So i can say that your harvest version will work with 9.7 as well, if you don't have time to upgrade your harvest.

Public