The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

New workflow created are grayed out in WFA

ntalreja

Environement:

 

Data Ontap version - 8.2.2 7 Mode
OCUM version - 5.2.4.50013 ( 7 mode )
WFA version - 5.0 (on Windows).

Problem
The workflow created for creation and exporting of NFS file system greyed out for execution. Out-of-the-box NetApp certified workflows are not grayed out (speciall the one that are not marked with 'cm').

 

I am somewhat new to WFA so help will be appreciated.

 

thx

3 REPLIES 3

RajeshPanda

@ntalreja Let me know if you are still looking for the solution, i will help you find an expert who can answer to your query.

ntalreja

Yes, we are looking for a solution.If you can assign somebody with experienced particulary with different version of 7 mode that would help.

 

It appears WFA does not have much for 7-mode (most of the out-of-the-box certified workflows are for clustered version) even though the version of WFA we are using is shows interoperability with 8.2.2. 8.2.2 7-mode is the minimum version that is supported so it has a created some additional confusion what functions in a new workflow can or cannot work with 7 mode 8.2.2.

mbeattie

Hi,

 

Are the 7-mode workflows enabled for displayed in the WFA portal? EG

 

  • In the top left navigation menu click Administration
  • Select WFA Configuration
  • Click the "Other" tab
  • View the section "Show content for schemes"
  • Ensure the "7-mode" checkbox is selected (it should be by default)

Are you using the Flash or HTML5 interface in WFA to view the workflows? If it's greyed out in the HTML5 interface have you tried viewing the workflow in flash interface? What WFA user role are you using to try and view the workflow? admin or operator? Is the workflow marked as production? To check that open the workflow from the "designer" tab, click on the "details" tab on the workflow and check if the "Ready for production" checkbox is selected. If it isn't operators won't be able to view it in the portal

 

/Matt

 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public