The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to register at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

Notifications/reminders not working

stanleyj42

When i open  i guess its the system screen for each filer i my notifications/reminders has an error in it. 

"Error:Time daemon is not enabled or the controllers time settings are not in sync with each other"

I have checked the time on the controllers and they match plus i doubled check that they both point to the same ntp server.  Nothing is howing in the logs with an error like this.

Does anyone else have this issue?

1 ACCEPTED SOLUTION

maliu

can you try "options timed" on both controllers to ensure they are both configured the same.

Controller> options timed

timed.enable                on

timed.log                     on

timed.max_skew          2m

timed.min_skew           0

timed.proto                  ntp

timed.sched                hourly

timed.servers               ntpserver

timed.window               0s

View solution in original post

4 REPLIES 4

MARCUSLAMB

I also had the same problem.  I had the same information in options timed but one server was in upper case and the other lower case.  I changed the server name to have matched case and the error went away.  It was either the case issue or the system just hadn't updated yet from when a second NTP was added to one of the filers so they both matched.  

jacoba

Hi,

We were not able to  reproduce this issue on our setup . The steps I had followed was to make sure that both the controllers were pointing to the same NTP server and the error message  was no longer shown.

The dashboard takes about 5 mins to refresh.Could you reconfigure the controller again  to point the same NTP server and refresh the controller tab on SM2.0 to see if the dashboard is reflecting the changes. 

Thanks and  Regards,

Jacob.

maliu

can you try "options timed" on both controllers to ensure they are both configured the same.

Controller> options timed

timed.enable                on

timed.log                     on

timed.max_skew          2m

timed.min_skew           0

timed.proto                  ntp

timed.sched                hourly

timed.servers               ntpserver

timed.window               0s

View solution in original post

stanleyj42

Thank you.  I ran the command it sure enough my timed.max_skew were set to different values.  I matched the values and now the error message is gone. 

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public