If you missed the pre-registration for NetApp MS Azure AD B2C, the new login prompt will offer the option to register. Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

OCUM 5.2R1 - re-installed, now cannot connect with a remote browser


Env: RHEL 6.4 (actually Centos 6.4 with a modified /etc/redhat-release file

OCUM: 5.2R1


I've been running a lab OCUM 5.2 system, and later 5.2R1, 6-9 months without incident. The DB became corrupt and I went through a process of restoring the RedHat VM back to a virgin state and re-installed OCUM 5.2R1 from scratch. It's back up and I all functionality seems intact and working when I access OCUM/DFM via a local web browser or the local CLI. But I can not point a remote web bowser to the node or IPaddr (http://node:8080/start.html -or- http://node:8080/start.html) . All browsers (Firefox, IE, Chrome, Safari) just quickly say 'no data returned' or 'server broke the connection' ... very quickly.


Does have any ideas of what to look into? I looked at several log files in /opt/NTAPdfm/log and don't see any hints. access.log shows no remote accesses at all.

PS: WFA is also un-able to acquire from it. It fails after 30-60 seconds with "JZ006: Caught IOException: java.net.ConnectException: Connection timed out: connect". It also was working fine prior to the re-install



Hi - any update to this? I've just done a fresh install of OCUM 5.2R1 on CentOS 7 VM - and same problem - cannot get the Web login from remote browser. I notice that the system is only listening on port 8080 on IPv6 - which is probably part of the issue:


$ netstat -an | grep 8080
tcp6 0 0 :::8080 :::* LISTEN


Not sure if there's some trick to the /etc/hosts file or other config required to get it to start listening on IPv4...?

Can you check for the firewall status ?
If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.


Forewall was it. I'm not used to Linux having a built-in firewall. I'm not sure how to control it via CLI but on Centos 6.4's GUI it is under System->Firewall. I Disabled it ' ... then also click 'Apply'


Yep - so it is the firewall. In CentOS 7 it's under Sundry -> Firewall. Thanks!


NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner