Active IQ Unified Manager Discussions

OCUM 9.4 support for 9.5 Clusters

vserverdr
1,547 Views

Grettings,

 

I have a 9.4 OCUM running and need to add 9.5 clusters, documentation only shows support for 9.4 but this doc was written beore 9.5 came out; is thios supported?, ocum 9.5 upgrade is not an option at the moment.

 

Has anybody done the same?

 

Thanks

2 REPLIES 2

ruijuan
1,532 Views

9.4 release notes is a pointing time copied at the time of the 9.4 release. For the ONTAP version support, please always refer

to the latest live documentation of IMT:

https://mysupport.netapp.com/matrix/#welcome

 

OCUM 9.4 does have N+1 forward compatiblity and supports ONTAP 9.5. The support of ONTAP 9.5 is added at the time of the

ONTAP 9.5 release (half year after OCUM 9.4 release).

 

Hope this helps. 🙂

Ruijuan

vserverdr
1,496 Views

Hi,

 

yes, it did help, I check the matrix tol and shows ocum 9.4 supports ontap 9.5

 

thanks

Public