The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to register at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

OnCommand System Manager 7-Mode Management

it_7

Hey,

 

We have a FAS2020 and we've upgraded the hosts to Windows Server 2012 R2.  What's the latest version of System Manager we can use?

 

Thanks

4 REPLIES 4

NAYABSK

Hi, 

 

Thank you for writing up to NetApp community, For your version of windows you can use latest version of Oncommand System Manager i.e, 3.1.2

 

Min Requirements :- 

 

Your host system must meet the following minimum requirements:

  • Pentium x86 processor
  • 1 GB RAM
  • 1 GB video display RAM
  • 1 GB free disk space
    • If you are upgrading from an earlier version, you might require additional disk space for the existing log files.
  • Wireless or Ethernet connection to the network
  • A 32-bit or 64-bit Windows operating system
  • Adobe® Flash Player 11.0 or later
  • Microsoft® hotfix for managing storage systems over a VPN connection on Windows 7 and Windows Server 2008.
    You can download the hotfix from the Microsoft Support Site page.
  • 32-bit or 64-bit Oracle Java Runtime Environment (JRE) 7 or 8
    • Installing 32-bit or 64-bit JRE depends on the operating system. If you have a 32-bit Windows operating system, 32-bit JRE must be installed. Similarly, if you have a 64-bit Windows operating system, 64-bit JRE must be installed.

 

Download Link:- OnCommand System Manager 3.1.2

 

 

Thanks,

Nayab

it_7

We're running ONTAP 7.3.2.

 

System Manager 3.1.2 doesn't work with that version.

NAYABSK

Hi, 

 

 

I see you haven't mentioned it earlier. Ok now your ontap version is really dated back may be you should consider upgrade asap to unleash the most advanced features and performance of Data Ontap as i see you said you are on 7.3.2 but minimal Oncommand System Manager (Version 3.1) from the NetApp support sites supports minimum 7.3.7. In this case i suggest you to upgrade from 7.3.2 to 7.3.7 inorder to use System manager or May be you have to continue doing things over FILERVIEW ? 

 

 

Thanks,

Nayab

JGPSHNTAP

Time to upgrade my friend.  7.3.x is VERY old.  Almost ancient at this point

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public