Active IQ Unified Manager Discussions

OnCommand Unified Manager Core 5.2.1 supported on 8.2.3P3 7 mode?

Golazo
3,260 Views

Customer wants to upgrade Ontap version to 8.2.3P3 but OCUM Core 5.2.1 in IMT says that it only supports 8.2.3P1.

 

Is IMT outdated or is not supported on 8.2.3P3?

 

Thanks.

6 REPLIES 6

JGPSHNTAP
3,256 Views
 

JGPSHNTAP
3,253 Views

I assume you meant NOT @ 5.2.1 

 

What version are you running

Golazo
3,247 Views

OnCommand Unified Manager Core Package 5.2.1

JGPSHNTAP
3,244 Views

I didn't check IMT, but i'm running this with 8.2.3px

 

Data ONTAP Operating Mode:
 
7-Mode
 
 
Version:
 
5.2.1.20042 (5.2.1)

Golazo
3,242 Views

8.2.3P1 is supported based on IMT.

 

Can you confirmed what version you are running please?

 

Customer wants to upgrade to 8.2.3P3 because of a SAN bug that is fixed on that version.

 

Thank you for your response!

 

 

JGPSHNTAP
3,239 Views

8.2.3p3.. 

 

But IMHO, that's irrelevant b/c it will work... Sometimes i find the IMT useless... 

 

Public