The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

Oncommand Insight 7.3

sstrznwra

Hello

The cisco UCS-FI-6454 with NXOS: version 7.0 (3) N2 (4.04e) are not in the OCI 7.3 support matrix.

When will the switches be supported in OCI.
A query via OCI causes the Error:

Timed out during sending SNMP request: GETNEXT [{contextEngineID = 80: 00: 00: 09: 03: 00: 3a: 9c: ac: 17: e0, contextName =}, requestID = 1081122353, errorStatus = 0, errorIndex = 0, VBS [1.3.6.1.4.1.9.9.289.1.1.1 = zero; 1.3.6.1.2.1.1.5 = zero]]. Current time out (milliseconds): 5000 ms. Retries: 3.

 

The older UCS-FI-6296UP with Firmware:5.0(3)N2(4.04e) work without problems in OCI

 

Thanks

Michael

 

1 ACCEPTED SOLUTION

ostiguy

Has this device ever been discovered by OCI successfully (i.e, did a recent firmware upgrade cause OCI to stop discovering it)?

 

I ask because this looks like a generic SNMP timeout - i.e, as SNMP is UDP based, it is fairly typical for no response whatsoever to come back from a SNMP query if *ANY* of:

 

the community string is wrong

The device has an ACL blocking SNMP or there is a firewall between the AU and the device

The device is configured to only support SNMPv3

The device has not have SNMP support enabled

 

We ship a snmpwalk tool to allow you to try to diagnose SNMP issues in a CLI shell - if you see the same type of response with our walk, you need to look at all of those aspects I cited

View solution in original post

4 REPLIES 4

ostiguy

Has this device ever been discovered by OCI successfully (i.e, did a recent firmware upgrade cause OCI to stop discovering it)?

 

I ask because this looks like a generic SNMP timeout - i.e, as SNMP is UDP based, it is fairly typical for no response whatsoever to come back from a SNMP query if *ANY* of:

 

the community string is wrong

The device has an ACL blocking SNMP or there is a firewall between the AU and the device

The device is configured to only support SNMPv3

The device has not have SNMP support enabled

 

We ship a snmpwalk tool to allow you to try to diagnose SNMP issues in a CLI shell - if you see the same type of response with our walk, you need to look at all of those aspects I cited

View solution in original post

sstrznwra

Hello Matt,

 

We tested with a snmp tool and you were right. It was a rights problem.
The OCI test of the data source is OK
Configuration: Successfully executed test command on device.
But the inventory shows an error.
dmConfigDomainId: noSuchObject
Could it be that the Cisco FI 6400 Series needs other MIBS?

 

Thanks

Michael

sstrznwra

Hello

 

Netapp engineering knows the problem with Cisco FI 6400 Series  ICI-6859.

There is still no solution to this.

sstrznwra

Hi Matt,

The UCS-FI-6454 are new devices that have never been discovered with OCI.

I will test this with snmpwalk / snmpget in the next few days

 

Thanks

Michael

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public