The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

Snapvault config --Primary volume parameter missing

raovolvoadmin

Hi All,

I am testing the Snapvault configuration using the WFA.

In the "Create Snapvault"(7-mode),we are missing the "PrimaryVolumeName" parameter in that command.

Due to that i don't have option to provide the Primary Volume name in workflow.can some one help me on this?.

Regards,

Srinivas Rao

1 ACCEPTED SOLUTION

sinhaa

The parameter 'primary_qtree" is of type Reference Object indicated by a "R" in front of it. So now you can't use $qtree_name as a direct user-input parameter, you'll need to use a Filter.

Click on the small box which appears when you take the mouse to enter the qtree_name field. See the image below. There is a tooltip saying "Click button to search for Qtree". Click it.

Now select your filter. The primary Volume name will taken from primary_qtree.volume.name

-sinhaa

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

View solution in original post

4 REPLIES 4

abhit

Hi Srinivas:

Thanks for your query.

Just wanted to clarify if this is what you meant.

I checked the "Create Snapvault"(7-mode) command.

PrimaryVolumeName parameter is present in the command.

Is this the command which you meant.

Regards

Abhi

raovolvoadmin

Hi Abhi,

Can you check the attached screen shot.I don't find "PrimaryVolumeName" parameter in that.


sinhaa

The parameter 'primary_qtree" is of type Reference Object indicated by a "R" in front of it. So now you can't use $qtree_name as a direct user-input parameter, you'll need to use a Filter.

Click on the small box which appears when you take the mouse to enter the qtree_name field. See the image below. There is a tooltip saying "Click button to search for Qtree". Click it.

Now select your filter. The primary Volume name will taken from primary_qtree.volume.name

-sinhaa

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

View solution in original post

raovolvoadmin

Got.Thanks for the Quick help:-)

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public