Active IQ Unified Manager Discussions

Supported ActiveIQ version for NMSDK 5.4

Navaneethakrishnan
1,093 Views

Currently we were using NMSDK Java version. It is connected with DFM/OCUM. 

Also we started upgrading the OCUM to ActiveIQ. 

I need to know whether I can still use the same NMSDK to connect with ActiveIQ. 

 

ActiveIQ version: 9.8

NMSDK Version: 5.4

ONTAP cluster version: 9.1

1 ACCEPTED SOLUTION

pedro_rocha
1,082 Views

Hello,

 

From https://mysupport.netapp.com/matrix

 

You need NMSDK 9.8 to interact with AIQUM 9.8.

 

NMSDK 5.4 can go only with OCUM 6.0-6.3

 

Regards,

Pedro

View solution in original post

2 REPLIES 2

pedro_rocha
1,083 Views

Hello,

 

From https://mysupport.netapp.com/matrix

 

You need NMSDK 9.8 to interact with AIQUM 9.8.

 

NMSDK 5.4 can go only with OCUM 6.0-6.3

 

Regards,

Pedro

SCOTT_LINDLEY
972 Views

If I were you I'd download and install the latest NMSDK. All of the releases that I've tried have remained quite backward compatible with older tools like DFM/OM, so I think you'll be OK. We just got rid of OM a little over a year ago, so I know of what I speak. The newer releases also have the advantage of being more secure due to upgrades in the underlying bits-n-bobs.

 

I will note that I've never used the "Java Version", but I would hope/expect that it was equally compatible.

 

Good luck!

Public