Community maintenance is complete. Thank you for your patience!

Active IQ Unified Manager Discussions

System Manager 3.0 - Login Errors



I'm using System Manager on Windows 2008R2 / windows 7.

After I was auto-logged out or when I close tabs in my browser I cannot login again:




2014-01-03 10:29:51,942


connect: Address is invalid on local machine, or port is not valid on remote machine


No details are available.


No suggested corrective action is available.


Location is not specified.


App Name: Netscape

App Version: 5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET4.0E; rv:11.0) like Gecko

App Codename: Mozilla

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET4.0E; rv:11.0) like Gecko

Platform: Win32

Cookie Enabled: true

There are also some "funny" display problems:

first with broadcast IP for controller B:

second with mixed names and broadcast IPs

and finally after 3 refreshes it works!?

These errors were even worse in 3.1RC1 which i instantly uninstalled because of massive troubles while trying to login.

Can anyone fix this?





I have the same problem of the broadcast address i.e. .255 showing up in the discovered devices. How did you fix it?


I have the same error, what was the resolution for this?


Hi Hannes,

1) Which browser are you using? 

2) Does this ever happen on the initial launch or only after you have closed OCSM and reopened it? 

3) Have you already opened a support case?  They would need to review the logs collected via a support bundle to determine if there is any obvious answers to your problems.

I am not aware of any known bug that would describe this behavior.





@felix:I also had problems in version 2.2 which I solved in deleting files in C:\users\%username%\netapp\systemmanager


1) ==BROWSER INFO== does not help? It is IE11. Because of other errors I also tried google Chrome some time ago but I don't know whether it was Version 31.0.1650.63 because of chrome auto update

2) It happens quite often but due to the fact that servers are not rebooted frequently it is normaly "after closing". Sometimes reboots helped I think.

3) I asked the partner helpdesk and they told me to ask here.

I just wanted to report some bugs to improve the software.

These errors happen on German Windows7 32bit and English Windows 2008R2.

Best regards,



Hi Hannes,

I don't suspect that the behavior is browser related but wanted to ensure that you had tried multiple browsers.

We will require a support bundle to analyze the logs.  I have sent you a PM requesting the same.




Hello i'm not sure if you may have the same problem i had before with System Manager 3.0 but i also closed the the Browser and after that there was no login possible anymore. The problem was easy to fix but took me an hour to finde the answer.  I had to enable http on the console, i don't know why but it was turned off somehow. 5 minutes before i was connected via System Manager and did not change any options. Maybe you have the same problem.

Best regards,


PS: Sorry, didn't see that it worked after you tried it 3rd time, so my answer will not be helpful.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner