Active IQ Unified Manager Discussions

System Manager | ONTAP 8.2.3 Cmode HTTP Error Connection Reset




New to Netapp. Just got a FAS2552 with 8.2.3 Cmode. Have the system up and running smoothly aside from one issue: I cannot connect using System Manager. I've tried 3.0, 3.1, 3.1.1, 3.1.2RC2(running this at the moment) and I continually receive the "500 Connection Reset" error. I've tried Windows 7 machines, windows 8 machines, more versions of Java than I can think of, and nothing seems to work.


I have access to a FAS2240-2 which works no problem on the same machine. I installed and configured the 8.2.3 Cmode simulator and that worked no problem, so at that point I'm assuming my clients are okay and it's a configuration on the storage system. I even started disabling/enabling various web services, SSL versions, etc. on my simulator to try and recreate the issue, all without any luck.


I can SSH in without issue, so thankfully I'm able to use the CLI for what I need at the moment.


Running wireshark during the connection shows me that on the FAS2552 I'm using SSL to attempt the Client Hello handshake, however on my simulator it's using TLSv1. The SSL Client Hello retransmits 7 times before returning with the reset flag and generating my "Connection Reset" error.


Wondering if someone has run in to this before or can point me in a few directions as to possible causes.





If its an option you could try upgrading your clustered Data ONTAP version to 8.3 and utilize thte HTML5 interface. If not, take a look at this thread and see if any of the fixes mentioned there help.


Hi Drew,


Thanks for the thread link. I tried a few things from that thread but nothing has worked for me yet. At this moment upgrading is unlikely to be approved (politics) so I need to find a method to resolve the issue at the current ONTAP version.


My hunt continues.




From what I can this is a issue related to Java which you seemed to have tried tackling already. Have you by chance tried release from Java 6? From glancing over the articles it seems that Java 7 and 8 both cause similar error messages.


Do you happen to have support for the system still? May be prudent to NetApp support at this point. Especailly with the amount of troubleshooting you have tried.