Active IQ Unified Manager Discussions

Unable to log in WFA Server

sanadmin_stadtdo
7,206 Views

I installed on a Windows 2008 R2 server WFA. The Windows firewall is disabled, the ports required by WFA installation are free (according to netstat). Unfortunately I can not log in to the server WFA me, either through the browser, even on localhost/wfa on the WFA Server. The respective window remains white, I'm already not seen the login screen. Powershell 2.0 and .NET Framework are already installed.

An idea where the problem might be?

1 ACCEPTED SOLUTION

sanadmin_stadtdo
5,776 Views

Thanks for your help.

 

I try to kill the two tasks for the PID (http- and https-port) but I don't have the permission to do this.

So I uninstall WFA and try a new installation with port 81 and 444. It works without any problems.

View solution in original post

15 REPLIES 15

abhit
7,188 Views

Can you please check if the WFA services are running.

Go to run command and enter "Services.msc".

In the services can be please check if the two services, as shown in the attached Services.png,

are running?


Regards

Abhi

sanadmin_stadtdo
7,184 Views

Yes, the two services are running. I forget to say it in the first post.

adaikkap
7,182 Views

Could you tell what is the version of WFA that you are trying with ?

Was this a fresh install or an restore ?

 

Regards

adai

sanadmin_stadtdo
7,173 Views

I install this version: V2.2.0.2.6

It's a new installation, no restore.

ranjeetr
7,126 Views

Just try with following URL:

 

http://host:port/rest/workflows

 

If you get a response with list of workflows that mean REST services are up.

If you get an error pls share the server log from standalone\log\server.log from installed directory. 

 

Regards

Ranjeet

karale
7,111 Views

Which browser you are using?

sanadmin_stadtdo
7,104 Views

@ Karale: I try it with Firefox 29.0.1 and IE 10.

 

 

sanadmin_stadtdo
7,101 Views

@Ranjeet: I understand your post not really. I have no directory "log" in the WFA installation directory. And when I try to access the WFA server with the URL, I only get an empty window.

Or have I misunderstood something? I use the URL http://IP_of_the_wfa_server/rest/workflows.

sinhaa
7,084 Views

get server.log at WFA\jboss\standalone\log folder.

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

sanadmin_stadtdo
5,843 Views

Here it is:

 

 

abhit
5,835 Views

"Error initializing endpoint: java.net.BindException: Address already in use: JVM_Bind /0.0.0.0:80."

Port is in use already.

 

Similar issues with JBOSS:

https://developer.jboss.org/thread/204103.

 

You need to uninstall other applications running in the system where you are trying to install WFA.

 

Regards

Abhi

 

sanadmin_stadtdo
5,834 Views

Ok, thanks for your information. On Monday I look for the app which needs the same port.

sanadmin_stadtdo
5,833 Views

Is it possible to change the port 80 to 81 in the settings ? Or must I re-install the WFA with the new port ?

sinhaa
5,810 Views

What is it that keeping port 80 busy for you? If you are not using it for your application, why not kill the task and leave WFA to continue using port 80.

 

First find out what is that: In a command prompt run : 

 

netstat -ano |findstr /I LISTENING|findstr 80

 

The left most column will give the PID, use taskkill command to kill it.

 

 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

sanadmin_stadtdo
5,777 Views

Thanks for your help.

 

I try to kill the two tasks for the PID (http- and https-port) but I don't have the permission to do this.

So I uninstall WFA and try a new installation with port 81 and 444. It works without any problems.

Public