Active IQ Unified Manager Discussions

Unexpected error when Executing workflow

rogerhinson

Sometimes when I execute a workflow I get the error:

Unexpected error occurred, please refresh the browser.

Error:

Uncaught Error: 0, Error, Unexpected phase 'Planning' and status 'Start Execution'

The execution screen stays blank, and if I click ok to close that screen and go to the "Execution Status" screen, I can see my workflow running.  If I double click on it, it will show as normal.

This is 2.1RC1.  I'm using IE 9. 

Anyone seen this before?

Thanks,

Roger

1 ACCEPTED SOLUTION

sinhaa

Roger,

      This is a known issue in WFA2.1RC1. Its cause has been identified and its fix should be available in future WFA releases.

Till then your inconvenience is regretted.

Sinhaa

WFA

NetApp

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

View solution in original post

1 REPLY 1

sinhaa

Roger,

      This is a known issue in WFA2.1RC1. Its cause has been identified and its fix should be available in future WFA releases.

Till then your inconvenience is regretted.

Sinhaa

WFA

NetApp

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

View solution in original post

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public