The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to register at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

WFA 3.1 with cDOT 8.3.1RC1: second run of reverse resync fails


Hi everyone,


I'm running WFA with cDOT 8.3.1RC1 (vsim).


I run a break workflow on an intercluster SnapMirror relationship. After the break is complete, I run a reverse resynch which finishes successfully. Later, I break the new reversed relationship and run another reverse resync to hopefully return the relationship to its original state. The second reverse resync fails on the state check (claims state is not "broken-off"). From everything I can see via OCUM, SM, and clustershell, the relationship is indeed broken. If I edit the workflow to skip the state check, it runs fine.


I'm initiating all of this via OCUM, but doing it from WFA portal makes no difference.


Has anybody seen this, or have any idea on what might be happening?


I would be willing to upgrade to a newer build of WFA if I think it will solve the problem, but I depend on others for this environment so trial and error might not be the best approach.







I did manage to slip in an upgrade to WFA 3.1P1. Now it's getting the same failure on the first run on reverse rsync--it's not waiting til the second.


Here's the description of the failure:




Track execution progress of workflow 'Reverse Resync SnapMirror'.
Failure Reason:

[WFA reported] Workflow aborted. SnapMirror relationship to SVM_black:/SVM_white_Admin_2017_SnapMirror_001 must be in a broken-off state. Break the SnapMirror relationship and then rediscover the destination cluster in OnCommand Unified Manager. Location: 'Search for relationship' command > 'SnapMirror' tab > 'forward_snapmirror_relationship' variable


Here's the state of the relationship before running the reverse resync:






Remove the failed reservation and acquire data in WFA before executing the Workflow.


Please let me know , still if you see the issue.



Veerendranadh CH 


We are looking into the issue. Will get back to you on this.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner