Active IQ Unified Manager Discussions

WFA 4.1 Categories restricted to AD group

francoisbnc

I just upgraded WFA to version 4.1, active directory groups are now supported to assign worflows, that is good.

 

 

I experience the following:

- One AD group can be assigned to multiple categories Smiley Happy

- One user cannot be member of multiples groups declared in WFA (only workflows from one group are displayed)  Man Frustrated

 

Is this supposed to be the correct  behavior?

 

Any help appreciated.

François

 

 

 

1 ACCEPTED SOLUTION

sinhaa

@francoisbnc

 

 

Your expected behaviour is correct. I've logged a bug with WFA. ID : 1084163

 

You can raise a Customer support case with NetApp to track this. 

 

For workaround I can suggest you to once logged in, this user is also available at categories for assignment. So If you assign this user to the categories not visible right now.

 

Once done this user will be able to see all categories which he/she needs to.

 

 sinhaa

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

View solution in original post

3 REPLIES 3

sinhaa

@francoisbnc

 

- One user cannot be member of multiples groups declared in WFA (only workflows from one group are displayed)  

 

François,

 

Can you elaborate on this case? Kindly provide what you were trying and what is your expeted and obsrerved behaviour.

 

WFA hasn't imposed  any restrictions on any user belonging to one or multiple AD groups. But I'll wait for your response.

 

 

sinhaa 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

francoisbnc

@sinhaa

 

add adgroup1 and adgroup2 as operator in wfa

category1 assigned adgroup1

category2 assigned adgroup2

user1 memberof adgroup1, adgroup2 in active direcrtory

 

After login of user1 inherite only workflows of one category (category1 for example), but not workflows of both categories as I would like.

 

 in this screen swatchgroupnet\eggerf should be in multiples ad groups, but only one is applied

 

Screen Shot 2017-05-09 at 07.49.09.png

sinhaa

@francoisbnc

 

 

Your expected behaviour is correct. I've logged a bug with WFA. ID : 1084163

 

You can raise a Customer support case with NetApp to track this. 

 

For workaround I can suggest you to once logged in, this user is also available at categories for assignment. So If you assign this user to the categories not visible right now.

 

Once done this user will be able to see all categories which he/she needs to.

 

 sinhaa

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

View solution in original post

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public