Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

WFA Failing To Update from OCUM

DanielHankins

I am running WFA version 4.1.0.0.2. OCUM was just upgraded to version 7.1P2. Storage clusters 9.1P2. When I attempt to acquire from the OCUM data source, I immediately receive the error: 'Table 'cm_storage.svmdr_volume_attributes' doesn't exist'. The status shows as 'failed'. Any newly added volumes on the filer show up in OCUM, but do not show up in WFA. 

 

Any assistance on this issue would be greatly appreciated. 

 

 

1 ACCEPTED SOLUTION

I happened to find a solution for this issue, and the acqisition is working properly now. The following is the link where I found the fix: https://kb.netapp.com/support/s/article/ka11A0000001ZJOQA2/OnCommand-Unified-Manager-7-1RC1-does-not-connect-to-OnCommand-Workflow-Automation-4-0?lang...

View solution in original post

5 REPLIES 5

niels

Hi Daniel,

 

you need to download and install the appropriate "WFA pack for managing Clustered Data ONTAP" in order for WFA to understand the DB schema.

Please use the automationstore from within WFA or go here:

http://automationstore.netapp.com/pack-detail.shtml?packUuid=WFA_pack_for_managing_Clustered_Data_ONTAP&packVersion=1.2.4

 

1.2.0 should be the minimum version to support OCUM 7.1

 

Kind regards, Niels

 

------------------

If this post resolved your issue, please help others by selecting ACCEPT AS SOLUTION or adding a KUDO or both.

 

DanielHankins

I beleive I have that pack installed already. I have attached a screenshot showing the installed pack. Do I need to update the scheme on the connection?

niels

It's worth a try. The description of the WFA pack does not explicitely mention to reset the schema, but you don't lose anything by doing so. As WFA really is just a cache from the OCUM DB there is nothing special in there and everything would be reloaded upon first acquisition.

 

regards, Niels

DanielHankins

I gave resetting the scheme a try, but that did not resolve the issue. I do receive a different error message now:

"Table 'ocum_data_collector.volume_ext' doesn't exist"

 

Any other suggestions as next steps I should try?

 

 

Thank you for your help so far!

I happened to find a solution for this issue, and the acqisition is working properly now. The following is the link where I found the fix: https://kb.netapp.com/support/s/article/ka11A0000001ZJOQA2/OnCommand-Unified-Manager-7-1RC1-does-not-connect-to-OnCommand-Workflow-Automation-4-0?lang...

View solution in original post

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public