Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

WFA and OCUM connection issue

mohita

I am facing a strange issue at a customer site while trying to add OCUM as a data source in WFA.

It’s a fresh installation of WFA 2.2 and when tried to connect with a fresh installation of DFM 5.2 7-mode we are successful, however when we try to connect existing DFM server below error is received even restore of database from existing dfm server to new dfm server error is same.

Any idea what could be wrong here?

Thanks for your time as we have already opened a cased with NGS and still waiting for any troubleshooting to begin.

BTW, I have also did a schema reset and that too didn't help

Mohit

2 REPLIES 2

olson

Hello,

          It looks like the dfm database may have some issues in the schema. I would attempt to isolate the issues down to the DFM sybase data by restoring the production database into the "clean installation" this will validate this is a data or data structure problem vs a dfm server related issues. Support can help streamline the database if it has existed for a long time and has a bunch of old records in it. 

mohita

Hi,

Thanks for the reply. We have tried restoring the backup to fresh install server and found the issue persistent after restore.

So I believe it's something to do with stale data in DFM database rather WFA or its connection mechanism with OCUM.

I am also working with support and few engineering guys to troubleshoot the issue.

Regards,

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public