The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to register at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

WFA shows incorrect version

Zoltan_Somogyvari

Hi All,

 

I Found an interesting (bug), maybe someone know what is going on. 

I've installed WFA 5.0.0 on a new VM and restored back a backup configuration from old version (4.1.0.0.2)

 

Right now if I check the version on the web interface it shows version 4.2.  Is this a normal operation? 

 

Thanks

Zoli

 

wfa version 2.jpg

wfa verr.PNG

3 REPLIES 3

AlainTansi

Hello Zoli,

This is definitely not normal a operation. Have you tried clearing the browser cache ?

What browser are you using ? If chrome, could you also try in incognito mode ?

Also, a reboot might clear the old info.

 

Please share your feedback 🙂 

Hi Alain,

 

I've tried FF, IE, CHR, cleared cahce, restore browser to default, rebooted host os, and still gets v4.2.

I have to upgrade WFA to 5.1 soon, and I'm concerned about that.

Do you have any other suggestion?

 

Many Thanks

Zoli

Hey Zoli,

I don't think upgrading will be any issue and maybe upgrading will rather clear that info.

Please go ahead and try the upgrade and get back to us with your feedback

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public