The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to register at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

WFA unable to restore backup

Zoltan_Somogyvari

Hi All,

I wanted to upgrade an existing WFA installation from 5.0 to 5.1. 

Tried to just upgrade it with installer, dropped this error, after that I cannot login anymore to WFA.

update error.PNG

 

Tired to uninstall completely and reinstall and restore backup file, it starts to restore than suddenly logging out from app, and and  again after that I was not able to log back in anymore.

after restore.PNG

 

Any suggestion how to solve this?

Man Thanks

Zoli

 

2 REPLIES 2

Zoltan_Somogyvari

I've restore error.jpgcaptured error msg:

 

 

Finally I was able to update with the help of Netapp Support (Thank you all who helped me). 

We have a corrupted database therefore a corrupted backup file generated, and dropped when I tried to restore. Inherited from v 4.1.

 

Hope no one hits this error else than me 😄

 

BR

Zoli

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public