Active IQ Unified Manager Discussions

clustered ontap quota policies and rules in WFA3.0

kiessl
3,144 Views

Hi,

 

I am using WFA3.0 and want to use quota policies and quota rules in WFA workflows. But in dictionary the quota tables are marked for no acquistion. How can I enable acquisiton for the quota policies and rules?

 

Best Regards

Walter

 

temp.png

 

 

 

1 ACCEPTED SOLUTION

abhit
3,051 Views

We have filed a bug for the same. Bug number is 880777.

 

Regards

Abhi

View solution in original post

6 REPLIES 6

abhit
3,139 Views
  1. Select the row, "Quota Policy" in this case.
  2. Right click.
  3. Select "Enable acquisition".

Regards

Abhi

kiessl
3,120 Views

Hi Abhit,

 

thanks for the answer. I cannot enable acquisition with right-clicking because this option is not available (grayed-out).

 

Best Regards

Walter

abhit
3,115 Views

Thanks for your mail.

Even after cloning the option to acquire is not enabled.

You may create new dictionary entries with names like "quota_policy_new" and

add the attributes into it. That may be simpler. You need to write

the corresponding cache queries post that.

 

Regards

Abhi

 

kiessl
3,107 Views

I would prefer to stay with the default WFA dictionary.

 

There must be a reason why those two entries are taged with "not applicable". Is this a problem with my installation or purpose for WFA3.0 or a bug which will be solved?

 

abhit
3,090 Views

It is not a problem with your installation.

I am also seeing it in my installation.

Will check why it was marked with "not applicable".

 

Regards

Abhi

abhit
3,052 Views

We have filed a bug for the same. Bug number is 880777.

 

Regards

Abhi

Public