Active IQ Unified Manager Discussions

netapp-harvest

SHARMABINOD
2,460 Views

Hello All,

 

We have installed NetApp OnCommand 9.5 and found that our current NABox 2.4.2/Harvest 1.4 does not support OCUM 9.5.

 

Please let me know if we can enable OCUM 9.5 support within NABox ?

 

Thanks in advance!

Regards,

Binod

1 ACCEPTED SOLUTION

yannb
2,383 Views

This is what you should see when trying to start OCUM poller

 

PNG image.png

View solution in original post

5 REPLIES 5

yannb
2,437 Views

If you go in NAbox admin, you should be presented with an option to upgrade OCUM template automatically.

 

Please report here if it helps.

SHARMABINOD
2,387 Views

Thankyou very much for your respone.

Actually I can not see the option suggested by you in NABox.

If you could share the detail steps then I may be able to create OCUM template for 9.5.

 

Please help & thanks in advance.

 

Rregards,

Binod

 

yannb
2,384 Views

This is what you should see when trying to start OCUM poller

 

PNG image.png

vachagan_gratian
2,359 Views

Good to know about this. We'll update the OCUM template in the next Harvest release.

SHARMABINOD
2,294 Views

Hi Yannb,

 

Sorry for delay in response.  I was just veryfiying the output of grafana.

Now everything looks good with OCUM 9.5.

 

Thanks a million for your support!

 

Regards,

Binod

Public