Active IQ Unified Manager Discussions

nfsstat -l doesn't work with other vfliers


Hello ,


I'm trying to command vfiler run vfiler_gaia01 nfsstat -l to determine which clients are mounted to this NFS share but it doesn't work


I've also enabled options.nfs.per_client_stats.enable . Tried to run the same command on vfile0  (vfiler run vfiler0 nfsstat -l ) and it worked


Can you please give me some advice how to run command on another vfiler than vfiler0


Kind Regards



Re: nfsstat -l doesn't work with other vfliers



Tien -


Looking at the man page - it should work ?


"When run from a vfiler context, (for example, via the vfiler run command), nfsstat operates on the concerned vfiler. Note that if vfilers are licensed when using the -h and -l options it is necessary to run this command from a vfiler context, since the interpretations of the hosts are dependent on the vfiler. "


I hope this response has been helpful to you.


At your service,


Eugene E. Kashpureff, Sr.
Independent NetApp Consultant
Senior NetApp Instructor, FastLane US
(P.S. I appreciate 'kudos' on any helpful posts.)


View solution in original post

Re: nfsstat -l doesn't work with other vfliers


Hi Eugene


Thank you for your reply . Yes . We've checked it. 

We cannot run the command because of lack of licence . 


Kind Regards


Earn Rewards for Your Review!
GPI Review Banner
All Community Forums