Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

replication.status.timeSkewed:notice]: SnapMirror: Clock on source is ahead of destination system

chiedozie

hello guys,

please i saw the following error message when i was auditing the logs on my FAS3140. it appears the clocking between the source and destination system is skewed. please does anyone know how i can resolve this?

Regards,

Chiedozie

6 REPLIES 6

chiedozie

thanks Marco. i ended up opening it from another browser as internet explorer was giving me issues.

marco_horstmann

Just type "date" on your commandline. with "man date" you get options for setting the date.

chiedozie

thanks Marco for your responses. i am also having issues using OnCommand  system Manager on my system to administer my Netapp filers. all of a sudden when i try using Oncommand system mgr to connect, i get the error "Oncommand system manager is  accessed by another client", Oncommand system manager is locked to a single manager for security reasons".

when i checked the error details, it reads thus:

==ERROR==

java.lang.Throwable

==TIME==

2013-09-11 14:19:26,646

==MESSAGE==

OnCommand System Manager is accessed by another client. OnCommand System Manager is locked to single client for security reason.

==DETAILS==

No details are available.

==CORRECTIVE ACTION==

No suggested corrective action is available.

==LOCATION==

Location is not specified.

==BROWSER INFO==

App Name: Microsoft Internet Explorer

App Version: 5.0 (compatible; MSIE 10.0; Windows NT 6.2; WOW64; Trident/6.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; InfoPath.3)

App Codename: Mozilla

User Agent: Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.2; WOW64; Trident/6.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; InfoPath.3)

Platform: Win32

Cookie Enabled: true

please do you happen to know a way out of this, even when i tried uninstalling and re-installing(even with a higher version of Oncommand system manager), the same error pops up. any suggestions will be most appreciated.

Regards,

Chiedozie

marco_horstmann

Do you try to open it from another client? Because System Manager is only allowed on localhost. No access via network.

marco_horstmann

Hi Chiedozie,

check time with "date" on both systems and set the correct time.

Check your Timezone too, because it's a common mistake to set wrong
timezones.

Regards,
Marco

chiedozie

hello Marco,

please how do i check time with "date" on both systems (syntax). i know using the options.time.max_skew can check the timing on both systems. is there any other syntax i should know about?

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public