Cloud Insights

Can not Install CloudInsight on my Windows Server 2016

pauli

I tried serveral times to Install the cloudinsights-au-1.202.0.msi file on a VM.

Always I get the same ERROR.

CI_error.jpg

I also got this error with Version 1.199.

 I do have admin rights.

 

Does anyone know why I get this error?

 

Thanks

Horst

 

2 REPLIES 2

Ontapforrum

Hi,

 

No idea about this product or error, but just helping you with general troubleshooting:

 

As the error states 'There is a problem with this Windows Installer Package', could you try narrow down the issue:

 

1) Verify the checksum of the downloaded msi file. Checksums are generally available on the software download page [ Just to ensure binary is not corrupt]

 

2) Try: Running the installation from a command prompt, this may provide additional information:

Ex:
msiexec /l*xv c:*_install.log /i *.msi

/l <logfile> enables logging to the specified file. In this example, oci_install.log is the log file created on the root of the C: drive.
/* logs all information, excluding the verbose (/v) and /x (extra debugging information) options
/v logs verbosely
/x logs extra debugging information
/i installs the specified package. In this example, *.msi is the package being installed.

 

3) Check the Windows Event logs, particularly the Application logs, for MsiInstaller-related events that may provide more information about the failure.


Other rule-out steps we can think of:
1) check space on local disk 
3) Stop anti-vrius software temperorily and run the install

 

Thanks!

Mx-Sam2018

I am having the same problem on Win10.  Does anyone know the fix?

 

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public