The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Community Related Discussions

Welcome to the New Community


After checking out the Community, if you have any issues or feedback, please post them here and the NetApp Community team will respond.



I had posted a question, and had responces. howerver the responses did not resolve the issue.  I was able to resolve the issue.  How do I close the thread or marked it as considered solved?  When I attempt so select "Accept as Solution" it does nothing.  I have tried Firefox (which does not work for most of the site) and IE.

Thank you.


Hi @a_jasewicz



If you want to mark your post as a solution, click on option (top right) then select "Accept as Solution". It only works if you are logged in.


If you have some issue with FF or IE, please re load the page and see if it works. It usually works better after.


You do not have the permission to lock threads, it is reserved to Admin and moderators. Thanks -) 




Image 2.jpg


Yes I tried that.  Just tried again with Edge.  Same issue the "Accept as Solution" does not work, I am logged.  The Email and print options seems to work.  I will try from my home network later today.


Sorry to hear that you still have some trouble with this issue.


Have you tried to delete your cache and cookies of your browser session?


If this does not work, please do not hesitate to send me a PM, I will investigate the issue.


Thanks -)


H this for closure on this issue. I do know know what a PM is.  Not really sure if it is much of an issue, but with 3 different browsers on two systems with different networks, no sucess on getting this thread marked as answered or closed.

I will not worry about it past this point. 

Thank you


I marked the post you mentioned as "solution". I would have liked to investigate it to see whether it was just concerning your browser/computer settings or if it was something else. 


A PM means private message. These are basically the emails sent and received that are attached to your account.


Thanks for your feedback and sorry that I was not able to help you more on that.


Btw, our team really appreciated that you provided a lot of details to expose your issue and explained how you resolved it. 




I am trying to start a new discussion on a issue that I am having, but, when I try to find the Start New Discussion link, I cannot find it.  I have found the directions for this, but I do not see the Start New Discussion in the upper right as directed in the posting.  Can anyone assist me so that I can post my question?  Greatly appreciated.


Hi @Harisheldon,


Which area are you wanting to create a discussion in? If you navigate to a Discussion area, there is a blue bar above the "View By" topics. In that blue bar, you should see "Start a Discussion". I would also advise you use Firefox and Chrome over Internet Explorer.


Hope this helps!






I was using FireFox and not seeing the link, but, when I used Chrome, the link showed up.  Thanks for your quick reply.


@Harisheldon, I'll PM you to resolve the issue. Sorry for the inconvenience!



I had these links saved in my web browser and now cannot find them in the community.  Can you help???


Hi @debpearenetapp,


Unfortunately these links are no longer available. I saw that one was referring to the powershell toolkit download information.


Please let me know if you have any further quesitons!





How do I post questions on OnCommand Performance manager.


Hi Pmbidara (Praveen),


You can post OnCommand Performance Manager related questions in in the OnCommand Storage Management Related Discussions area. Simply click on "New message" in the upper right corner and choose the "Performance Manager" label.




Alissa L Brown

NetApp Community Administrator


Not sure if this information is elsewhere, but when i go to Products and Solutions -> Latest Posts -> View All, each reply to a given post is listed as a separate entry, instead of as one conversation. If I drill into an area under Products and Solutions, for example, FAS, ONTAP, OnCommand and Related Plug-Ins -> Data ONTAP Discussions, then the conversations are listed grouped together.


Is there a way to have them grouped at the top level? 


Hi there!  How do I get the red exclamation mark and "Welcome to the new NetApp Community. Learn how to get started." to go away forever?  It takes up a bunch of space and I'm embarassed to say the red exclamation mark actually causes me anxiety.  Must be the association with errors in IT systems or something...


Best regards,



Hi @stephans 


I know -- we are working on it.  There are a bunch of changes coming over the next couple of weeks and removing the announcement is one of them.  Apologies for the anxiety.  Thanks for your patience and reaching out. 


Thanks so much!
Terri Peluso
Senior Community Program Manager


Hi Terri,

Thanks for the prompt response and the exciting news!  Happy Thanksgiving!

Best regards,


This will take getting some getting use to. How do I post new questions to the community? Can't seem to find my way around this new page.

@allison wrote:

After checking out the Community, if you have any issues or feedback, please post them here and the NetApp Community team will respond.





To post a new thread, go to any area with "Discussions" such as in the name and you should see "New Message" button on the right side when logged in.


It looks like you have figured out how to reply Smiley Happy


Let us know if there is anything else I can help you with.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner