Data Backup and Recovery

2240 or Data Ontap 8.1RC in production anyone?


We have just received a 2240-2 along with a few disk shelves. We have had some issues with the latest OnCommand configuring fibre channel (however this is a bug according to another thread). Also there are issues with using SMTP for Autosupport messages due to the messages being sent in a non-RFC format so mail servers drop them. Lastly we are seeing that the SP's with Firmware 2.0 cannot route to a different subnet from what they are on as some internal SP routing bug is present!

Has anyone actually gone live with a 2240 as I am starting to wonder if I should send this back as it hasn't inspired confidence!

Also anyone running 8.1RC in production also? The 2nd line engineers at Netapp seem very new to it.





Hi Kevin,

It's actually a bloody good question. I saw some posts indicating some people did upgrade to 8.1, because they badly needed certain features (like 32-bit to 64-bit aggregate upgrade with data in place).

2240 is a slightly different kettle of fish, because you have no other choice than 8.1 (which is still at RC stage).

BTW - are you on RC1? If the answer is yes, maybe it is worth to consider upgrade to RC2?




On RC2 already, I will keep this thread posted on progress


I now have the 2240 in production but it hasn't been a breeze. Problems found are as follows: -

1. If your private subnet range for ACP is in the same class as your SP, the SP will not route to a subnet outside of its subnet. I.E. Live network, ACP network will clash even though subnet masks ensure different subnets. You have to change ACP to say

2. The Autosupport SMTP can be a little flakey as there is a bug that prevents a SMTP session to terminate correctly after a message is sent.

3. We have only managed to get with Autosupport set to HTTPS through SMTP a Simple report and not full report. This is still with Netapp support. (We have tried both our Exchange and Linux smtp servers). I believe only Linux Sendmail will SMTP correctly in 8.1 RC from reading the bug report.

4. We had an issue that an aggregate was created with a 11 disk RAID set, luns were created and then later another 11 disks were added and re-allocation run on both aggregate and luns and the performance ended up to be 3000 IOPS on the Luns when another aggregate was showing 14,000 IOPS on the same amount of disks. We had to remove and re-create Luns to get the speed back!

5. There have been some serial numbers shipped due to a Oracle to SAP conversion within Netapp that aren't registered at Netapp (including ours!). This stops you using autosupport and can cause mass confusion as the support contract is assigned to completely different Serial numbers meaning a lot of automated tools from now won't work. Netapp are onto this as it is a global issue.

Apart from this fingers crossed it seems quite good. I have pulled all sorts of cables to test failures and it seems solid as a rock.


I have setup a few 2240s in production environments, all running 8.1RC2.

You always hit a few snags with every new setup.

Double check that you have 8.1RC2 installed. 

I would stick with the 2240, it's a solid scalable box!


I've hit the same autosupport smtp bug with the 2240-2 on 8.1RC2. (mail gets delivered, then 2240-2 times out, and exchange disconnects the smtp session after the timeout threshold).

In the end we switched from Exchange directly to Sendmail, which solved it.


Niek Baakman


Well, you was luck to have customer that accepted to installa a Sendmail "ad hoc" for their autosupport! 😉


I've posted my disappointment


Same issue here. Client with a new FAS2240. This is NOT good!


Of course.

2240 is shipped with 8.1RC2 and we was forced to use it...for the other systems I think that just a tester or a pioneer will installa this so bugged release!



Hi Kevin,

I've  customers running FAS2240-2 with 8.1RC2D6... Please you could upgrade to 8.1RC2D6 for solve the smtp case with autosupport email.



Can confirm

8.1RC2D6 does fix this....

Burt ID | Burt Severity | Title

549239 | 3 | SMTP encoding issues cause ASUP transmissions fail to MS Exchange mail servers



We have clients with 8.1RC2 (2x2240,2x3240) in production and asup is not working.

For testing purposes i have upgraded one FAS2040 from 7.3.6 to 8.1RC2D6.

I have triggered ASUP before upgrade and after upgrade to 8.1RC2D6. ASUP options and settings were the same in both cases.

I have found out that ASUP in version 7.3.6 is working OK (complete and minimal message), but in the upgraded filer with this patch, we got only minimal ASUP (

So no difference in this patch vs. 8.1RC2.

Can you confirm me, that this really works?

I dont want to lose any more time with this basic thing that should work and explaining to customer that this is bug and it will work in next version .

Thank you!

with regards,



As already klemen did it the D6/D7 DON'T FIX THE ISSUE nevertheless what's in the release notes! Just wasted time (filer is a 2240)

see here:


8.1RC3 is out!! I can't find anything specificly that states the bugs listed above have been fixed.

Can anyone else?


Hi! I'm also trying to find the fixed bugs in RC3, did you find anything!?


RC3 it's a sum of preceding fixed bugs/issues but at this time I  don't know if the (declared as fixed) smtp bug has been definitively solved.

Somebody could try RC3 on field and let us know

Ok thanks. I'll try this version in a 2240-2 next week. I'll post my experience.


I have tested 8.1RC3 on FAS2040 and it is sending out ASUPs also to adresses named in field (in 8.1RC2 only to noteto addresses).

The difference is that ASUP log is very short and also there is attachement in every ASUP  - body.7z. Inside this file are data from filer.



Yes, Bug 549239 was fixed in 8.1RC3.

Are you familiar with the Bug Comparison Tool on the support site?  It's a handy way to see what is fixed between two Data ONTAP releases.!


Yes, I think we all know that tool. But the problem was another. That bug had be declared as fixed since the D6...but this was not true.

When do you state "it's fixed" did you only read at the rel note or did you try on field?