Data Backup and Recovery

About the Log4j Vulnerability in snapcenter CVE-2021-45046

Terry_Lui
672 Views

https://security.netapp.com/advisory/ntap-20211215-0001/

I checked the website find in NetApp security, there was show the remediation for snapcenter only on version 4.4 and 4.5.

But I was using version 4.3, after I follow the workaround from NetApp Support to fix the issue, the backup job not running on Schule, what should I do??  

1 REPLY 1

harness
593 Views

Is it possible to upgrade to version 4.4P1?  If not you will need to open a case with Netpp Support to identify why the backup schedules are not being honored.

Public