Data Backup and Recovery

After update to Snapcenter 4.5 Problem with Exchange Up to the minute retention log delete

GREGD

We update Snapcenter from 4.3.2 to 4.5P2

I have a DAG Exchange with two server and 6 DB.

After upgrde to 4.5P2 i get warrning  there are more logs which cannot be deleted. And i have it delete manually on the server.

 

The backup job 369165 has completed on primary.

 

Status: Warning

 

Error:

Failed on 'EXCSRV01':

Activity 'Up To The Minute Retention' failed with error: Failed to delete one or more log backups.Go to the respective log folder in 'E:\SceBackupInfo\EXCSRV01\DB1\RG_EXCHANGE2016_excsrv01_02-11-2022_22.45.03.6225,..........

Backed up objects:

Exchange Database - DB1

Exchange Database - DB2

Exchange Database - DB3

Exchange Database - DB4

Exchange Database - DB5

Exchange Database - DB6

 

Attached is the backup details report for Resource Group [RG_EXCHANGE2016] Policy [BP_Exchange_Full]

 

thanxs for help

1 ACCEPTED SOLUTION

GREGD

After 2 weeks i find the solution.

In my situation the Policy retention was not working correctly.  

I get warning that some folder on exchange could not be removed.  

But my retention is 7 Days so snapcenter should not delete the log every day.

Normaly i used chrome or firefox to connect to snapcenter console. 

 

Solution for me:  i login to snapcenter console direct on Server and redeploy the resource group and also the settings . by both i wait 5 second betwenn next click on next button. So after that policy is working corectly i have 7 day up to minute logs and also delete is happend without warning.

 

 

 

 

View solution in original post

3 REPLIES 3

GREGD

It looks that netapp cannot delete last log fie before full is started. 

GREGD

After 2 weeks i find the solution.

In my situation the Policy retention was not working correctly.  

I get warning that some folder on exchange could not be removed.  

But my retention is 7 Days so snapcenter should not delete the log every day.

Normaly i used chrome or firefox to connect to snapcenter console. 

 

Solution for me:  i login to snapcenter console direct on Server and redeploy the resource group and also the settings . by both i wait 5 second betwenn next click on next button. So after that policy is working corectly i have 7 day up to minute logs and also delete is happend without warning.

 

 

 

 

GREGD

EDIT

I get the error again , and now when i change that i make only FULL not as before FULL and LOG everything is working correctly. 

Public